in ,

Log4j remote code execution

Apache Log4j Remote Code Execution [Exploit]

Apache Log4j remote code execution

Apache Log4j remote code execution
Apache Log4j remote code execution

 

Attackers can directly construct malicious requests to trigger remote code execution vulnerabilities. Vulnerability exploitation does not require special configuration. After verification by the Alibaba Cloud security team, Apache Struts2, Apache Solr, Apache Druid, Apache Flink, etc. are all affected.

Get POC for Apache.

What do you think?

-16 Points
Upvote Downvote

Written by SH

Leave a Reply

Your email address will not be published.

GIPHY App Key not set. Please check settings

One Comment

Escalating a Time-Based SQL Injection to RCE

Threat Alert: Log4j Vulnerability Has Been adopted by two Linux